Large RobuxBot Failure
Incident Report for Yoshiboi Development
Resolved
Problem Resoved!
Posted Apr 24, 2021 - 21:38 EDT
Identified
We have seen that RobuxBot is offline and know the problem.

Yoshiboi18303#4045 at 9:27 PM EST said: There's a fatal error in the Terminal located at Robux/index.js

What's in the Terminal: TypeError: Cannot read property 'name' of undefined
at C:\Users\robuxbot\Desktop\robux\index.js:23:33
at Array.forEach ()
at C:\Users\robuxbot\Desktop\robux\index.js:20:10
at FSReqCallback.oncomplete (fs.js:171:23)

Sorry about this and Yoshiboi18303 and Fearful will get to work on fixing the bot. :(
Posted Apr 24, 2021 - 21:32 EDT
This incident affected: Remi (Bot API, Commands, Host).