Error Spam and Bot Failure
Incident Report for Yoshiboi Development
Resolved
The Process on PM2 was stopped, Yoshiboi18303 put it to Start, sorry about that. Bot is back online!
Posted May 09, 2021 - 16:37 EDT
Update
There's nothing wrong with our Hosting Service which means the Hosting service is good. Putting that back to Operational
Posted May 09, 2021 - 14:10 EDT
Investigating
Remi has been Spamming your Channels with Errors, which has been fixed. But now the Bot is offline and we don't know the reason. Sorry about that, Yoshiboi18303 and Fearful will look at this soon. :(
Posted May 09, 2021 - 14:08 EDT
This incident affected: Remi (Bot API, Commands, Host).