Bot is Down
Incident Report for Yoshiboi Development
Resolved
Econoshi_Bot is now fixed, don't know what the problem was but hey, he's back up. Have fun with him!
Posted Mar 03, 2021 - 17:59 EST
Update
Community Topic Updated, still waiting on Responses. We'll update this again if the Community Post hits 24 hours without a Response.
Posted Mar 03, 2021 - 17:43 EST
Update
Topic Submitted to Glitch Community as said by Tasha, waiting on Useful Responses.
Posted Mar 03, 2021 - 15:02 EST
Identified
Solution Sent, Developer is now looking into the problem. Bot should be back up in a couple hours maybe.
Posted Mar 03, 2021 - 14:31 EST
Update
Email sent to Glitch Support, waiting on Response....
Posted Mar 03, 2021 - 14:24 EST
Investigating
The Developer of Econoshi_Bot has seen that he's dead. Yoshiboi_Development is Investigating the Incident. Bot won't be responding to your Commands for a little bit.
Posted Mar 03, 2021 - 13:07 EST
This incident affected: Econoshi_Bot (Bot API).