Beg Command is Broken
Incident Report for Yoshiboi Development
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 08:43 EDT
Identified
Right now the Roblox Command is down, sorry about that. We'll be getting it fixed shortly (maybe in the morning)! :)
Posted Apr 24, 2021 - 00:50 EDT
This incident affected: Remi (Commands).