Broken Prefix
Incident Report for Yoshiboi Development
Resolved
The Prefix for RobuxBot (Remi) is back up, enjoy!

-- Yoshiboi18303
Posted Apr 28, 2021 - 22:18 EDT
Investigating
The Prefix for RobuxBot has broke, probably a cause from the Rebrand or some s--t.
Rest Assured Me and Fearful will look into this.

-Yoshiboi18303
Posted Apr 28, 2021 - 22:08 EDT
This incident affected: Remi (Commands).