Discord Problems
Incident Report for Yoshiboi Development
Resolved
This incident has been resolved.
Posted May 07, 2021 - 21:37 EDT
Investigating
Discord is having some Problems that might affect Remi and Remi Sounds, sorry about any downtime that comes from it.

https://discordstatus.com/incidents/45s17tdfsdtn
Posted May 07, 2021 - 20:08 EDT
This incident affected: Remi (Discord API) and Remi Sounds (Discord API).