Econoshi_Bot went dead again.
Incident Report for Yoshiboi Development
Resolved
Fixed. Looks like removemoney.js was messing with the bot. Have fun with the bot!
Posted Mar 28, 2021 - 20:43 EDT
Investigating
Looks like Econoshi_Bot is dead again........ Big oof for all fans. Bot won't be responding to your commands for a little bit.
Posted Mar 28, 2021 - 20:20 EDT
This incident affected: Econoshi_Bot (Bot API).