Certain Commands for Econoshi_Bot don't work
Incident Report for Yoshiboi Development
Resolved
Commands were Deleted until Further Notice. Incident Resolved!
Posted Apr 08, 2021 - 16:23 EDT
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 15:36 EST
Investigating
We have realized that there's something wrong with the Nuke and Shoot Command, we don't know what the problem is. But we'll find that out soon. Please be patient. There's only a bit of Degraded Performance on this, we'll (Yoshiboi18303 and TheGamerKenny) find this out. Yoshiboi18303 and TheGamerKenny will have a good Conversation on the Problem.
Posted Mar 08, 2021 - 15:36 EST
This incident affected: Econoshi_Bot (Bot API, Commands).