RobuxBot ran out of Robux to run along
Incident Report for Yoshiboi Development
Resolved
RobuxBot ran into some sort of Roadblock and has been fixed! Enjoy!
Posted Apr 28, 2021 - 13:21 EDT
Update
We are continuing to investigate this issue.
Posted Apr 28, 2021 - 13:20 EDT
Investigating
Looks like RobuxBot died, really sad. We don't particularly know the cause of this, but rest Assured, Yoshiboi18303 and Fearful will look into it!
Posted Apr 28, 2021 - 10:50 EDT
This incident affected: Remi (Bot API, Commands).